Author Topic: 3 new DLs installed...  (Read 5343 times)

darkwightskies

  • Newbie
  • *
  • Posts: 3
    • Home of the Isle of Wight Dark Skies Initiative
3 new DLs installed...
« on: December 10, 2014, 03:46:39 pm »
Hi,
We've just installed 3 new DLs here on the Isle of Wight UK and unfortunately have  had problems with 2 of them.

We followed the manual's instructions to the letter, charging the supercap overnight and then selecting 1 reading on the hour every hour, attaching battery pack etc. The Header basic details were also set with Timezone and location etc.

Returning to the meters a week later we found neither had made any readings although the devices appeared to be operating normally.

Testing back at base showed them both working fine when shorter time periods were set eg every 5 minutes 1/12.

I'm not sure what to do next as it is an inconvenience to keep visiting site just to check operation. Are we missing something?
« Last Edit: December 10, 2014, 03:52:12 pm by darkwightskies »
=================
Best Regards
Brian

admin

  • Anthony Tekatch
  • Administrator
  • Jr. Member
  • *****
  • Posts: 64
    • Unihedron
Re: 3 new DLs installed...
« Reply #1 on: December 10, 2014, 04:02:12 pm »
There are two ways to gather readings with the DL meter:
  • Log continuous mode: Available from the information tab. This method does not set the internal battery operated datalogging features. If you initially tested the unit with this mode, then the battery operation settings will not be set to the same setting as in Log continuous.
  • Datalogging tab: Settings on the datalogging tab are stored in FLASH memory inside the meter. These settings control how the meter records while connected to the battery.

If you noticed that no readings are being recorded at all, then check the threshold setting on the datalogging tab. It should be 0. Anything greater will prevent datalogging on readings below that value.

Also, when plugging in the battery pack to the meter, the LED should be visible for three seconds every minute.

Please let me know if you have further questions or still have problems.

darkwightskies

  • Newbie
  • *
  • Posts: 3
    • Home of the Isle of Wight Dark Skies Initiative
Re: 3 new DLs installed...
« Reply #2 on: December 10, 2014, 10:16:32 pm »
Thanks for the very quick response
  • All testing was done in the Data-logging mode
  • Threshold was initially set to 14 to avoid collecting daytime readings but as we are in a basically dark skies area it should have been overridden at night, it is now set to 0.
  • The LED was showing every minute
  • The  2 units have been reset to ensure compliance with the settings you suggest and will be checked again in a few days.
Once again, thanks for your reply, let's hope for some results when we next visit the sites… i'll let you know either way,
« Last Edit: December 10, 2014, 10:28:56 pm by admin »
=================
Best Regards
Brian

admin

  • Anthony Tekatch
  • Administrator
  • Jr. Member
  • *****
  • Posts: 64
    • Unihedron
Re: 3 new DLs installed...
« Reply #3 on: December 10, 2014, 10:33:13 pm »
Can you run a test locally to ensure that the units can record from battery and that you can retrieve the data? Such a test should only take an hour or two if your setting is on "once per hour".

Also, make sure that you are using the UDM software that came with the units or get the latest version from here:

http://unihedron.com/projects/darksky/cd/SQM-LU-DL.html

I look forward to solving this issue.

darkwightskies

  • Newbie
  • *
  • Posts: 3
    • Home of the Isle of Wight Dark Skies Initiative
Re: 3 new DLs installed...
« Reply #4 on: March 20, 2015, 06:51:32 pm »
Sorry to have taken so long to reply.


The fault was with us, a self inflicted wound!
We had a couple of laptops with old software on them and they threw the records into chaos. We share a "cloud" upload folder for each SQM location and nobody recorded which machine had uploaded data on each occasion.


As we have quite a few SQMs around the Island we need several data collectors but we had failed to update the Unihedron software on every machine.


I am sorry to have presented a problem of our own making to a public forum and can assure all readers of this that all SQM are working correctly and since we updated everything, all readings have been collected properly.


Cheers
Brian
=================
Best Regards
Brian

admin

  • Anthony Tekatch
  • Administrator
  • Jr. Member
  • *****
  • Posts: 64
    • Unihedron
Re: 3 new DLs installed...
« Reply #5 on: March 20, 2015, 07:15:54 pm »
Thanks for the update Brian,

You may already be aware that the standardized header file format allows for a "Location name:" field that might help your define the various units. This information is stored in the "Configfile path:" which is viewable in UDM from "View-Directories". The udm.cfg file is a simple text file, and sections can be copied to that same file on your other computers so that they are all synchronized.

Cheers,
Anthony